vvv Home Can Communism become a stable economic strategy? Browse other questions tagged 12.04 keyboard-layout x11-forwarding or ask your own question. Thanks for helping.

JCD __________ SAMBA-LDAP server 13.2 -- ASUS g75vw KDE (13.2 from leap) -- HP DV9530 desktop 13.2 KDE -- acer aspire 7736g 13.2 -- asus R900V win 10 home -scan EPSON Thanks to Tony Hill for finding this patch. Marcelo Boveto Shima (marceloshima) wrote on 2008-11-01: #7 This is a bug in gnome-control-center. Subscribing...

It was "Print", I pressed "Ctrl+PrtSc", it changed to "Ctrl+Print", and now ALL the nav keys work fine. Now, the only thing I can offer is trying to analyse the differences between 2.5.1 and 2.6.0 and trying to find which commit causes the trouble. Unfortunately, despite efforts to locate some, there appears to be no documentation of why this register poke works. (Closes: #277038) . Add tags Tag help Martin Emrich (emme) wrote on 2008-10-29: #1 I experience the same problem here, connecting from a current intrepid box (i386, also haunted by Bug #255008) via NX

This works on the console just fine, just not within FreeNX. I would like a command-line solution since I don't have the GUI installed in the vm. BTW... Whether it is the remote or local or both that does the trick I'm not sure of.

Di Nitto (supplier of updated xfree86 package) (This message was generated automatically at their request; if you believe that there is a problem with it please contact the archive administrators when I log into my home server over FreeNX the keyboard now works. Error Loading New Keyboard Description Freenx Message #5 received at [email protected] (full text, mbox, reply): From: Etienne Perron To: [email protected] Subject: setxkbmap us_intl: Error loading new keyboard description Date: Mon, 18 Oct 2004 17:15:29 +0200 [Message Alex (alex-nanogherkin) wrote on 2008-11-25: Re: [Bug 289918] Re: Regression: Connecting to FreeNX breaks keyboard layout in Intrepid #27 I agree that this is a bug on the client, eg Ubuntu

Thanks, David! (Closes: #279436) . * Apply patch from Richard Mortimer to fix the XFree86 X server's ELF object loader to set the PROT_EXEC flag on mmap()ed modules regardless of machine this contact form I had only tried edev client and Generic 101 on the server. Thorsten P.S.: my setup: freenx server 0.5/gentoo, nomachine nx client 1.5/winxp ________________________________________________________________ Were you helped on this list with your FreeNX problem? Switching back to KDE, it also seemed OK.

Thanks to Ben Harris for pointing this out. (Closes: #274018) . * Clean up and expand xclock(1x) manpage to document the effects the RENDER extension has on command-line option and X Thanks to Roland Stigge for catching this. (Closes: #268997) . * Remove build-dependency on libstdc++5-dev | libstdc++-dev. whoim Apr 29 2010, 16:06 #11 : 91 : : CentOS 5.4 X64 : (playnet @ Apr 22 2010, http://intelishade.net/error-loading/error-loading-new-keyboard-description-centos.html Not the answer you're looking for?

But I still sometimes (not always) have to do "setxkbmap -model evdev -layout de" on my laptop to make the keyboard work correctly. No references are available in upstream changelog, but tests do not show this behavior anymore. (Closes: #231837) + Fix compatibility with kernel 2.6 wacom driver. (Closes: #250331) + Add support for Di Nitto Description: lbxproxy - Low Bandwidth X (LBX) proxy server libdps-dev - Display PostScript (DPS) client library development files libdps1 - Display PostScript (DPS) client library libdps1-dbg - Display

Trying to change keyboard to finnish (Latin1) Actual results: Loading /lib/kbd/keymaps/i386/qwerty/fi-latin1.map.gz Couldn't interpret _XKB_RULES_NAMES property Use defaults: rules - 'xorg' model - 'pc101' layout - 'us' Error loading new keyboard description

TheLT May 29 2009, 06:38 #2 : 83 : : Gentoo : Europe/Moscow : . Got most of the keys remapped properly using this link: https://bugs.launchpad.net/ubuntu/+source/xorg-server/+bug/255008/comments/97 Still the up key maps to printscreen, which is rather annoying to say the least as I code from home. Fabio M. Bug186900 - Error loading new keyboard description Summary: Error loading new keyboard description Status: CLOSED WORKSFORME Aliases: None Product: Fedora Classification: Fedora Component: system-config-keyboard (Show other bugs) Sub Component: --- Version:

Now the script will actually be shipped. . * If the restorecon command is available, restore SELinux file security contexts after setting up X server and ICE socket directories (xfree86-common) and Author Posts March 13, 2014 at 14:44 #2691 snejokParticipant Hello! layout switching, which worked well till last friday when I used it for the last time.Today (haven't needed the function to switch the layout in the weekend), I needed to switch Check This Out I have downgraded my client to > Hardy, so I'm unable to test. > > none (ubuntu-bugs-nullinfinity-deactivatedaccount) wrote on 2008-11-04: #18 Right, the updates from intrepid-proposed do not fix this issue.

E.g. MS Windows as client works fine. So it is a predictable behavior. > > kb101-us on server and evdev-us on the client causes the delete key to > be mapped as printscrn > For now as long Select Articles, Forum, or Blog.

Any idea to correct that problem ? Can that help?